<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://hortnews.extension.iastate.edu/sites/all/themes/suitcase_interim/images/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="description" content="Mushrooms can be associated with trees, lawn, mulch, and even house plants.  Mushrooms are macroscopic fruiting bodies of certain fungi. Fungi develop a microscopic network of structures underground (Hyphae, Mycelia), associated with trees and other plants, and often embedded in the substrate (soil, living or dead wood, etc.) and extracting nutrients from it." />
<meta name="keywords" content="mushrooms" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://hortnews.extension.iastate.edu/sites/all/modules/custom/hortnews/ISU_extension_fb-600w.png" />
<link rel="canonical" href="https://hortnews.extension.iastate.edu/mushroom-questions-answered" />
<link rel="shortlink" href="https://hortnews.extension.iastate.edu/node/5199" />
<meta property="og:image" content="https://hortnews.extension.iastate.edu/sites/all/modules/custom/hortnews/ISU_extension_fb-600w.png" />
<meta property="og:image:url" content="https://hortnews.extension.iastate.edu/sites/all/modules/custom/hortnews/ISU_extension_fb-600w.png" />
<meta property="og:image:type" content="image/png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
  <title>Mushroom Questions Answered | Horticulture and Home Pest News</title>  
  <link type="text/css" rel="stylesheet" href="https://hortnews.extension.iastate.edu/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://hortnews.extension.iastate.edu/files/css/css_USs3waAoXdFmn1CNAaAiSeq42M327N0JRX16tpMdmpI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://hortnews.extension.iastate.edu/files/css/css_ZzS1PQZRjVrDqKbIRWrqV0n3rn_f2VhYB0IRTP6Ow1w.css" media="all" />
<link type="text/css" rel="stylesheet" href="//cdn.theme.iastate.edu/font-awesome/css/font-awesome.css" media="all" />
<link type="text/css" rel="stylesheet" href="//cdn.theme.iastate.edu/nimbus-sans/css/nimbus-sans.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://hortnews.extension.iastate.edu/files/css/css_HtdL6-nis_sF_1v3Sa-EyPojrUhuy15AaSDpC5CGfbc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://hortnews.extension.iastate.edu/files/css/css_A-DOa172oSJg-Nbq0pARtXUQCmVmjnvMDzkGSRTYjfQ.css" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://hortnews.extension.iastate.edu/files/css/css__vb7XZfXeuRXjYmfY6lNTg-jy-9kxy0K07AXHAQnnDQ.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://hortnews.extension.iastate.edu/files/css/css_jbfMdUIo1JjsGJPWeRWe90H9ddwX7M4vtKDzW955Qe4.css" media="all" />
<!--<![endif]-->
  <!--[if lt IE 9]><script src="https://hortnews.extension.iastate.edu/sites/all/themes/suitcase_interim/js/html5shiv.min.js"></script><![endif]-->
  <script type="text/javascript" src="https://hortnews.extension.iastate.edu/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="https://hortnews.extension.iastate.edu/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="https://hortnews.extension.iastate.edu/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.4.4"></script>
<script type="text/javascript" src="https://hortnews.extension.iastate.edu/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://hortnews.extension.iastate.edu/misc/drupal.js?r1e8oj"></script>
<script type="text/javascript" src="https://hortnews.extension.iastate.edu/sites/all/modules/environment_indicator/tinycon.min.js?r1e8oj"></script>
<script type="text/javascript" src="https://hortnews.extension.iastate.edu/sites/all/modules/environment_indicator/environment_indicator.js?r1e8oj"></script>
<script type="text/javascript" src="https://hortnews.extension.iastate.edu/sites/all/modules/environment_indicator/color.js?r1e8oj"></script>
<script type="text/javascript" src="https://hortnews.extension.iastate.edu/sites/all/modules/piwik/piwik.js?r1e8oj"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _paq = _paq || [];(function(){var u=(("https:" == document.location.protocol) ? "https://trends.ent.iastate.edu/" : "http://trends.ent.iastate.edu/");_paq.push(["setSiteId", "65"]);_paq.push(["setTrackerUrl", u+"piwik.php"]);_paq.push(["setDocumentTitle", "Mushroom%20Questions%20Answered"]);_paq.push(["trackPageView"]);_paq.push(["setIgnoreClasses", ["no-tracking","colorbox"]]);_paq.push(["enableLinkTracking"]);var d=document,g=d.createElement("script"),s=d.getElementsByTagName("script")[0];g.type="text/javascript";g.defer=true;g.async=true;g.src=u+"piwik.js";s.parentNode.insertBefore(g,s);})();
//--><!]]>
</script>
<script type="text/javascript" src="https://hortnews.extension.iastate.edu/sites/all/modules/luggage/luggage_bean_menu/js/luggage_bean_menu.js?r1e8oj"></script>
<script type="text/javascript" src="https://hortnews.extension.iastate.edu/sites/all/themes/suitcase_interim/js/jquery.formalize.js?r1e8oj"></script>
<script type="text/javascript" src="https://hortnews.extension.iastate.edu/sites/all/themes/suitcase_interim/js/suitcase_facet.js?r1e8oj"></script>
<script type="text/javascript" src="https://hortnews.extension.iastate.edu/sites/all/themes/suitcase_interim/js/suitcase_sticky_menu.js?r1e8oj"></script>
<script type="text/javascript" src="https://hortnews.extension.iastate.edu/sites/all/themes/suitcase_interim/js/jquery.smartmenus.min.js?r1e8oj"></script>
<script type="text/javascript" src="https://hortnews.extension.iastate.edu/sites/all/themes/suitcase_interim/js/jquery.smartmenus.keyboard.min.js?r1e8oj"></script>
<script type="text/javascript" src="https://hortnews.extension.iastate.edu/sites/all/themes/suitcase_interim/js/suitcase_smart_menu.js?r1e8oj"></script>
<script type="text/javascript" src="https://hortnews.extension.iastate.edu/sites/all/themes/suitcase_interim/js/suitcase_image_floats.js?r1e8oj"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"suitcase_interim","theme_token":"-glCyM-Mz-7gy6Ex16ga6QF1D3R5FHaXm9ZtIOMAJj4","js":{"sites\/all\/modules\/luggage\/luggage_announcements\/js\/flexslider.load.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/environment_indicator\/tinycon.min.js":1,"sites\/all\/modules\/environment_indicator\/environment_indicator.js":1,"sites\/all\/modules\/environment_indicator\/color.js":1,"sites\/all\/modules\/piwik\/piwik.js":1,"0":1,"sites\/all\/modules\/luggage\/luggage_bean_menu\/js\/luggage_bean_menu.js":1,"sites\/all\/themes\/suitcase_interim\/js\/jquery.formalize.js":1,"sites\/all\/themes\/suitcase_interim\/js\/suitcase_facet.js":1,"sites\/all\/themes\/suitcase_interim\/js\/suitcase_sticky_menu.js":1,"sites\/all\/themes\/suitcase_interim\/js\/jquery.smartmenus.min.js":1,"sites\/all\/themes\/suitcase_interim\/js\/jquery.smartmenus.keyboard.min.js":1,"sites\/all\/themes\/suitcase_interim\/js\/suitcase_smart_menu.js":1,"sites\/all\/themes\/suitcase_interim\/js\/suitcase_image_floats.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/environment_indicator\/environment_indicator.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/luggage\/luggage_ckeditor\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/all\/modules\/custom\/hortnews\/hortnews.css":1,"sites\/all\/modules\/custom\/hortnews_pidc_article\/hortnews_pidc_article.css":1,"sites\/all\/modules\/luggage\/luggage_video\/luggage_video.css":1,"\/\/cdn.theme.iastate.edu\/font-awesome\/css\/font-awesome.css":1,"\/\/cdn.theme.iastate.edu\/nimbus-sans\/css\/nimbus-sans.css":1,"sites\/all\/themes\/omega\/alpha\/css\/alpha-reset.css":1,"sites\/all\/themes\/omega\/alpha\/css\/alpha-mobile.css":1,"sites\/all\/themes\/omega\/alpha\/css\/alpha-alpha.css":1,"sites\/all\/themes\/suitcase_interim\/css\/formalize.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-text.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-menu.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-forms.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-visuals.css":1,"sites\/all\/themes\/suitcase_interim\/css\/suitcase.css":1,"sites\/all\/themes\/suitcase_interim\/css\/suitcase_responsive.css":1,"sites\/all\/themes\/suitcase_interim\/css\/sm-core-css.css":1,"sites\/all\/themes\/suitcase_interim\/css\/sm-menu-toggle.css":1,"sites\/all\/modules\/luggage\/luggage_bean_card\/css\/luggage_bean_card.css":1,"sites\/all\/modules\/luggage\/luggage_bean_menu\/css\/luggage_bean_menu.css":1,"ie::normal::sites\/all\/themes\/omega\/alpha\/css\/grid\/alpha_fluid\/normal\/alpha-fluid-normal-12.css":1,"sites\/all\/themes\/omega\/alpha\/css\/grid\/alpha_fluid\/normal\/alpha-fluid-normal-12.css":1}},"piwik":{"trackMailto":1},"urlIsAjaxTrusted":{"\/mushroom-questions-answered":true}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-5199 node-type-article context-mushroom-questions-answered">
  		  		<div class="page clearfix" id="page">
      <header id="section-header" class="section section-header" role="banner">
  <div id="section-header-container">
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div id="zone-isu-menu-wrapper" class="zone-wrapper zone-isu-menu-wrapper clearfix">  <div id="zone-isu-menu" class="zone zone-isu-menu clearfix container-12">
    <div class="grid-12 region region-isu-menu" id="region-isu-menu">
    <div class="region-inner region-isu-menu-inner">
              <nav id="isu-menu-nav" class="navigation" aria-labelledby="isu-index isu-quick-links">

            <h2 id="isu-index" class="element-invisible">ISU Index Menu</h2>

            <ul id="isu-index-menu" class="sm" data-sm-options="{ subIndicatorsText: '', subMenusMinWidth: '', subMenusMaxWidth: '', subIndicatorsPos: 'append' }">
                <li><a href="https://www.iastate.edu" title="Iowa State University Home Page">iastate.edu</a></li>
                <li>
                    <a href="https://www.iastate.edu/index/A">Index</a>
                    <ul>
                        <li><a href="https://www.iastate.edu/index/A/">A</a></li>
                        <li><a href="https://www.iastate.edu/index/B/">B</a></li>
                        <li><a href="https://www.iastate.edu/index/C/">C</a></li>
                        <li><a href="https://www.iastate.edu/index/D/">D</a></li>
                        <li><a href="https://www.iastate.edu/index/E/">E</a></li>
                        <li><a href="https://www.iastate.edu/index/F/">F</a></li>
                        <li><a href="https://www.iastate.edu/index/G/">G</a></li>
                        <li><a href="https://www.iastate.edu/index/H/">H</a></li>
                        <li><a href="https://www.iastate.edu/index/I/">I</a></li>
                        <li><a href="https://www.iastate.edu/index/J/">J</a></li>
                        <li><a href="https://www.iastate.edu/index/K/">K</a></li>
                        <li><a href="https://www.iastate.edu/index/L/">L</a></li>
                        <li><a href="https://www.iastate.edu/index/M/">M</a></li>
                        <li><a href="https://www.iastate.edu/index/N/">N</a></li>
                        <li><a href="https://www.iastate.edu/index/O/">O</a></li>
                        <li><a href="https://www.iastate.edu/index/P/">P</a></li>
                        <li><a href="https://www.iastate.edu/index/Q/">Q</a></li>
                        <li><a href="https://www.iastate.edu/index/R/">R</a></li>
                        <li><a href="https://www.iastate.edu/index/S/">S</a></li>
                        <li><a href="https://www.iastate.edu/index/T/">T</a></li>
                        <li><a href="https://www.iastate.edu/index/U/">U</a></li>
                        <li><a href="https://www.iastate.edu/index/V/">V</a></li>
                        <li><a href="https://www.iastate.edu/index/W/">W</a></li>
                        <li><a href="https://www.iastate.edu/index/X/">X</a></li>
                        <li><a href="https://www.iastate.edu/index/Y/">Y</a></li>
                        <li><a href="https://www.iastate.edu/index/Z/">Z</a></li>
                    </ul>
                </li>
            </ul>

            <h2 id="isu-quick-links" class="element-invisible">ISU Quick Links Menu</h2>

            <ul id="isu-quick-links-menu" class="sm" data-sm-options="{ subIndicatorsText: '', subMenusMinWidth: '', subMenusMaxWidth: '', subIndicatorsPos: 'append' }">
                <li><a href="https://info.iastate.edu/">Directory</a></li>
                <li><a href="https://www.fpm.iastate.edu/maps/">Maps</a></li>
                <li><a href="https://web.iastate.edu/safety/">Safety</a></li>
                <li data-sm-reverse="true">
                    <a href="https://web.iastate.edu/signons">Sign Ons</a>
                    <ul>
                        <li><a href="https://accessplus.iastate.edu/">AccessPlus</a></li>
                        <li><a href="https://canvas.iastate.edu/">Canvas</a></li>
                        <li><a href="https://iastate.box.com/">CyBox</a></li>
                        <li><a href="http://cymail.iastate.edu/">CyMail</a></li>
                        <li><a href="https://outlook.iastate.edu/">Outlook</a></li>
                        <li><a href="https://workday.iastate.edu/">Workday</a></li>
                        <li><a href="https://web.iastate.edu/signons">More Sign Ons...</a></li>
                    </ul>
                </li>
            </ul>

        </nav>
    </div>
</div>
  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  <div id="zone-branding" class="zone zone-branding clearfix container-12">
    <div class="grid-6 region region-branding" id="region-branding">
  <div class="region-inner region-branding-inner">
    
                                  <a id="isu_header_wordmark" href="https://www.extension.iastate.edu/" title="Horticulture and Home Pest News"><img src="https://hortnews.extension.iastate.edu/files/um/ISUEO_WordmarkWhite-01.svg" alt="Iowa State University"></a>
                    
                              <span class="site-name-level-2"><a href="/">Horticulture and Home Pest News</a></span>
                  
        
          </div>
</div>
<div class="grid-6 region region-search" id="region-search">
  <div class="region-inner region-search-inner">
                      <div class="search-form-container has-site-name-level-2"><div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
            
    <div class="content clearfix">
      <form role="search" action="/mushroom-questions-answered" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="  " class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-NEYUycFeM-2hzvPIak9v6kB1XN_yJufjVLewLA300HE" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>
  </div>
</div>
</div>
      </div>
</div>
  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix">  <div id="zone-menu" class="zone zone-menu clearfix container-12">
    <div class="grid-12 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
    
        <nav id="main-menu-nav" class="navigation" aria-labelledby="main-menu-label">

      <h2 id="main-menu-label" class="element-invisible">Main menu</h2>

      <!-- Mobile menu toggle button (hamburger/x icon) -->
      <input id="main-menu-state" class="sm-menu-state" type="checkbox" />
      <label class="sm-menu-btn" for="main-menu-state">
         <span class="sm-menu-btn-icon"></span> Main Menu
      </label>
      <ul id="main-menu" class="sm" data-sm-options="{ subIndicatorsText: &quot;+&quot;, subMenusMinWidth: &quot;&quot;, subMenusMaxWidth: &quot;&quot;, subIndicatorsPos: &quot;append&quot; }"><li class="first expanded"><a href="/categories" title="">Content by Category</a><ul><li class="first leaf"><a href="/category/fruits" title="Fruits">Fruits</a></li>
<li class="expanded"><a href="/category/garden-problems-and-pests" title="Garden problems and pests">Garden problems and pests</a><ul><li class="first leaf"><a href="/taxonomy/term/79" title="Insects">Insects</a></li>
<li class="leaf"><a href="/taxonomy/term/87" title="Plant Diseases">Plant Diseases</a></li>
<li class="leaf"><a href="/category/nuisance-wildlife" title="Wildlife">Wildlife</a></li>
<li class="last leaf"><a href="/category/weeds" title="Weeds">Weeds</a></li>
</ul></li>
<li class="expanded"><a href="/category/healthy-gardens-and-landscapes" title="Healthy gardens and landscapes">Healthy gardens and landscapes</a><ul><li class="first leaf"><a href="/category/composting" title="Composting">Composting</a></li>
<li class="last leaf"><a href="/category/fertilizers-soils-and-soil-management" title="Fertilizers, Soils and Soil Management">Fertilizers, Soils and Soil Management</a></li>
</ul></li>
<li class="leaf"><a href="/category/houseplants" title="Houseplants">Houseplants</a></li>
<li class="leaf"><a href="/taxonomy/term/80" title="Horticulture">Horticulture</a></li>
<li class="leaf"><a href="/category/lawn-and-turfgrass" title="Lawn and Turfgrass">Lawn and Turfgrass</a></li>
<li class="expanded"><a href="/category/ornamental-plants" title="Ornamental plants">Ornamental plants</a><ul><li class="first leaf"><a href="/category/annuals" title="Annuals">Annuals</a></li>
<li class="leaf"><a href="/category/perennials" title="Perennials">Perennials</a></li>
<li class="leaf"><a href="/category/bulbs" title="Bulbs">Bulbs</a></li>
<li class="last leaf"><a href="/category/roses" title="Roses">Roses</a></li>
</ul></li>
<li class="leaf"><a href="/taxonomy/term/85" title="Pesticides">Pesticides</a></li>
<li class="leaf"><a href="/taxonomy/term/86" title="Plant and Insect Diagnostic Clinic">Plant and Insect Diagnostic Clinic</a></li>
<li class="expanded"><a href="/category/trees-shrubs-and-woody-vines" title="Trees, shrubs and woody vines">Trees, shrubs and woody vines</a><ul><li class="first leaf"><a href="/category/broadleaf" title="Broadleaf">Broadleaf</a></li>
<li class="last leaf"><a href="/category/conifer" title="Conifer">Conifer</a></li>
</ul></li>
<li class="last leaf"><a href="/category/vegetables" title="Vegetables">Vegetables</a></li>
</ul></li>
<li class="collapsed"><a href="/people" title="">People</a></li>
<li class="leaf"><a href="/issue" title="">News</a></li>
<li class="leaf"><a href="/encyclopedia" title="">Encyclopedia</a></li>
<li class="collapsed"><a href="/resources/other-resources" title="">Resources</a></li>
<li class="leaf"><a href="/resources/publications" title="">Publications</a></li>
<li class="leaf"><a href="/video" title="">Videos</a></li>
<li class="leaf"><a href="/faq">FAQ</a></li>
<li class="last leaf"><a href="/pidc" title="">Submit a Sample</a></li>
</ul>
    </nav>
      </div>
</div>
  </div>
</div><div id="zone-secondary-menu-wrapper" class="zone-wrapper zone-secondary-menu-wrapper clearfix">  <div id="zone-secondary-menu" class="zone zone-secondary-menu clearfix container-12">
    <div class="grid-12 region region-secondary-menu" id="region-secondary-menu">
  <div class="region-inner region-secondary-menu-inner">
          </div>
</div>  </div>
</div>  </div>
</header>
  
      <section id="section-content" class="section section-content" aria-label="main content">
  <div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  <div id="zone-content" class="zone zone-content clearfix container-12">
          <div id="breadcrumb" class="grid-12"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a></div></div>
            <main  class="grid-10 region region-content" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                    <h1 class="title" id="page-title">Mushroom Questions Answered</h1>
                                <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
            
    <div class="content clearfix">
      <article about="/mushroom-questions-answered" typeof="sioc:Item foaf:Document" class="node node-article node-published node-not-promoted node-not-sticky author-3263 odd clearfix" id="node-article-5199">
        <span property="dc:title" content="Mushroom Questions Answered" class="rdf-meta element-hidden"></span>    
  
  <div class="content clearfix">
    <div class="content-type-indicator ct-Encyclopedia Article ct-node" title="Encyclopedia Article content type">Encyclopedia Article</div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Mushrooms can be associated with trees, lawn, mulch, and even house plants.&nbsp; Mushrooms are macroscopic fruiting bodies of certain fungi.&nbsp;Fungi develop a microscopic network of structures underground (Hyphae, Mycelia), associated with trees and other plants, and often embedded in the substrate (soil, living or dead wood, etc.) and extracting nutrients from it.</p>
<p>Mushrooms and fungi, in general, are one of the many nature's recyclers.&nbsp;Fungal fruiting bodies form when favorable environmental conditions, such as humidity and temperature, and spores develop within the mushroom.</p>
<h3>Concern about mushrooms in yard</h3>
<p>The networks of fungal mycelia develop in circles, and therefore in some instances, you can see mushrooms growing in large rings.&nbsp;For example, see&nbsp;<a href="https://hortnews.extension.iastate.edu/fairy-rings">Fairy Rings in Lawns</a>.</p>
<h3>What to do about mushrooms, concern about toxicity?</h3>
<p>Mushrooms may also develop in tree stumps. Once established in the lawn, tree, or tree stump, no cure or treatment is available. There is no treatment to eradicate them.&nbsp; You can pick or rake them and place them in the trash. The ISU Extension and Outreach do not advise on edibility.</p>
<h3>Mushrooms associated with trees</h3>
<p>Some mushrooms may be associated with living or declining trees and may have the appearance of brackets or conks. Some of them can cause&nbsp;<a href="https://hortnews.extension.iastate.edu/2017/04/tree-cracks-mushrooms-and-rots">wood decay</a>,&nbsp;<a href="https://hortnews.extension.iastate.edu/2007/6-27/wood_rot.html">heartwood rots of trees</a>,&nbsp;<a href="https://hortnews.extension.iastate.edu/2007/7-11/root_butt_rot.html">root and butt rot</a>, in healthy or injured&nbsp;<a href="https://hortnews.extension.iastate.edu/2017/04/tree-cracks-mushrooms-and-rots">trees with cracks</a>.&nbsp;</p>
<p>In some instances, the tree can become a fall risk or hazard to people, structures etc. Having this tree evaluated by a trained arborist to determine it still maintains its structural integrity will be important. For information see the publication on&nbsp;<a href="https://store.extension.iastate.edu/Product/12124">how to choose an arborist</a>&nbsp;and&nbsp;search in the<a href="https://www.treesaregood.org/findanarborist"> ISA certified arborist site</a>&nbsp;for a certified arborists in IA.</p>
<h2>Safe Mushroom Foraging Resources</h2>
<p>Foraging and consumer awareness are essential, and there are always risks associated with consuming wild mushrooms.&nbsp;Classes for anyone interested in being certified to sell wild-harvested mushrooms within the state of Iowa see&nbsp;<a href="https://www.ipm.iastate.edu/morel-mushroom-certification" title="Wild-harvested Mushrooms Certification">Wild-harvested Mushrooms Certification</a>.</p>
<p>Participants in this virtual workshop offered in 2020 were introduced to proper identification traits, foraging safety, distinguishing between edible and non-edible varieties, and best harvesting practices, including avoiding any potential post-harvest contamination.</p>
<p>If you want to learn more about mushrooms common in IA, including a calendar of historical occurrence, role in nature, and known toxicity, see the following resources:&nbsp;</p>
<ul>
<li>Safe Mushroom Foraging Field Guide&nbsp;<a href="https://store.extension.iastate.edu/product/15836">https://store.extension.iastate.edu/product/1583</a>&nbsp;</li>
<li>Interactive mushroom calendar visit t<a href="https://naturalresources.extension.iastate.edu/encyclopedia/mushroom-foraging-iowa">he Mushroom Foraging in Iowa page&nbsp;</a>&nbsp;</li>
<li>Webinar Recordings
<ul>
<li>Part 1 Safe Mushroom Foraging Part I: Common Spring Mushrooms in Iowa
<ul>
<li><a href="https://www.youtube.com/watch?v=_bdiEBwMzZI&amp;t=4s">https://www.youtube.com/watch?v=_bdiEBwMzZI&amp;t=4s</a></li>
</ul>
</li>
<li>Part 2 Safe Mushroom Foraging Part II: Common Fall Mushrooms in Iowa
<ul>
<li><a href="https://youtu.be/vNIPxbGbJtU">https://youtu.be/vNIPxbGbJtU</a></li>
</ul>
</li>
<li>Morels, False Morels, and Other Wild Mushrooms
<ul>
<li><a href="https://youtu.be/Lugro5XamJw">https://youtu.be/Lugro5XamJw</a>
<ul>
			</ul>
</li>
</ul>
</li>
</ul>
</li>
<li>Wild Mushrooms Certification – Required to legally sell wild-harvested mushrooms within the state of Iowa
<ul>
<li><a href="https://www.ipm.iastate.edu/morel-mushroom-certification">https://www.ipm.iastate.edu/morel-mushroom-certification</a></li>
</ul>
</li>
</ul>
<p><figure class="image"><img alt="" height="571" src="https://hortnews.extension.iastate.edu/files/resize/article/images/sfm_front_final2-800x571.jpeg" width="800" /><br />
<figcaption>Safe mushroom foraging field guide (printed and free pdf file)</figcaption><br />
</figure></p>
<p><figure class="image"><img alt="Videos and web Mushrooms calendar available" height="571" src="https://hortnews.extension.iastate.edu/files/resize/article/images/sfm_back_final-800x571.jpeg" width="800" /><br />
<figcaption>Videos and web Mushrooms calendar available</figcaption><br />
</figure></p>
<p>&nbsp;</p>
<p>By Lina Rodriguez Salamanca, Plant and Insect Diagnostic Clinic, updated 10/13/2021</p>
</div></div></div><div class="field field-name-field-last-reviewed field-type-datetime field-label-inline clearfix"><div class="field-label">Last Reviewed:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-10-01T00:00:00-05:00">October, 2021</span></div></div></div><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Category:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/search/content?f%5B0%5D=im_field_category%3A87&amp;retain-filters=1" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Plant Diseases</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/search/content?f%5B0%5D=im_field_tags%3A7719&amp;retain-filters=1" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">mushrooms</a></div></div></div>  </div>
  
  <div class="clearfix">
    
      </div>
</article>
    </div>
  </div>
</div>
      </div>
</main>
<aside class="grid-2 region region-sidebar-second" id="region-sidebar-second">
  <div class="region-inner region-sidebar-second-inner">
    <section class="block block-apachesolr-search block-mlt-001 block-apachesolr-search-mlt-001 odd" id="block-apachesolr-search-mlt-001" aria-labelledby="more-like-this">
  <div class="block-inner clearfix">
              <h2 class="block-title" id="more-like-this">More like this</h2>
        
    <div class="content clearfix">
      <div class="item-list"><ul><li class="first"><a href="/2021/10/mushroom-questions-answered">Mushroom Questions Answered </a></li><li><a href="/2005/05-18/strawberryfaq.html">Answers to Frequently Asked Strawberry Questions</a></li><li><a href="/2004/5-14-2004/rhubarb.html">Answers to Frequently Asked Rhubarb Questions</a></li><li><a href="/2004/4-23-2004/rosefaq.html">Answers to Frequently Asked Rose Questions</a></li><li class="last"><a href="/2015/10-23/ladybug.htm">Multicolored Asian Lady Beetle FAQ’s: All Your Questions Answered!!</a></li></ul></div>    </div>
  </div>
</section>
  </div>
</aside>
  </div>
</div></section>
  
      <footer id="section-footer" class="section section-footer" role="contentinfo">
  <div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  <div id="zone-footer" class="zone zone-footer clearfix container-12">
    <div class="grid-3 region region-footer-first" id="region-footer-first">
  <div class="region-inner region-footer-first-inner">
    <div class="block block-block block-6 block-block-6 odd block-without-title" id="block-block-6">
  <div class="block-inner clearfix">
            
    <div class="content clearfix">
      <p><a href="https://www.extension.iastate.edu/" id="isu_footer_wordmark"><img alt="Iowa State University Extension and Outreach" src="/files/um/ISUEO_2LineWordmarkRed.svg" /></a></p>    </div>
  </div>
</div>
  </div>
</div>
<div class="grid-3 region region-footer-second" id="region-footer-second">
  <div class="region-inner region-footer-second-inner">
    <div class="block block-block block-7 block-block-7 odd block-without-title" id="block-block-7">
  <div class="block-inner clearfix">
            
    <div class="content clearfix">
      <p>Copyright © 2021<br /><strong><a href="https://www.extension.iastate.edu/">ISU Extension and Outreach</a></strong><br />&#13;
2150 Beardshear Hall<br />&#13;
Ames, IA 50011-2031<br />&#13;
(800) 262-3804</p>&#13;
&#13;
<p><a href="http://www.iastate.edu/">Iowa State University</a> | <a href="https://www.extension.iastate.edu/legal">Policies</a><br /><a href="http://nifa.usda.gov/partners-and-extension-map">State &amp; National Extension Partners</a></p>&#13;
    </div>
  </div>
</div>
  </div>
</div>
<div class="grid-3 region region-footer-third" id="region-footer-third">
  <div class="region-inner region-footer-third-inner">
    <div class="block block-menu block-menu-social block-menu-menu-social odd block-without-title" id="block-menu-menu-social">
  <div class="block-inner clearfix">
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="https://www.facebook.com/ISUPIDC/" title=""><span class="fa fa-facebook-official" aria-hidden="true"></span><span class="social-title"> Like us at Plant and Insect Diagnostic Clinic</span></a></li>
<li class="leaf"><a href="https://www.facebook.com/IowaStateU.Hort/" title=""><span class="fa fa-facebook-official" aria-hidden="true"></span><span class="social-title"> Like us at Department of Horticulture</span></a></li>
<li class="leaf"><a href="https://www.facebook.com/Iowa-State-University-Plant-Pathology-and-Microbiology-Department-114421365318590/" title=""><span class="fa fa-facebook-official" aria-hidden="true"></span><span class="social-title"> Like us at Department of Plant Pathology and Microbiology</span></a></li>
<li class="leaf"><a href="https://www.facebook.com/ISU.Entomology/" title=""><span class="fa fa-facebook-official" aria-hidden="true"></span><span class="social-title"> Like us at Department of Entomology</span></a></li>
<li class="last leaf"><a href="https://www.facebook.com/iamastergardeners/" title=""><span class="fa fa-facebook-official" aria-hidden="true"></span><span class="social-title"> Like us at Iowa Master Gardener</span></a></li>
</ul>    </div>
  </div>
</div>
  </div>
</div>
<div class="grid-3 region region-footer-fourth" id="region-footer-fourth">
  <div class="region-inner region-footer-fourth-inner">
    <div class="block block-block block-9 block-block-9 odd block-without-title" id="block-block-9">
  <div class="block-inner clearfix">
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf">
    <a href="/archive/topic"><i class="fa fa-list-ul" aria-hidden="true"></i>Site Index</a>
  </li>
  <li class="last leaf">
    <a href="https://hortnews.extension.iastate.edu/sitemap" title="Display a site map with RSS feeds."><i class="fa fa-sitemap" aria-hidden="true"></i>Site map</a>
  </li>
</ul>    </div>
  </div>
</div>
  </div>
</div>
  </div>
</div></footer>
  </div>
  		<div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
      </div>
</div>
<script type="text/javascript" src="https://hortnews.extension.iastate.edu/sites/all/modules/luggage/luggage_announcements/js/flexslider.load.js?r1e8oj"></script>
</body>
</html>